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1 Introduction

Read this manual if you are working in an enterprise and you have a system administrator. It is assumed that 
your system administrator has either configured Bria on your behalf or has give you instructions on configuring 
it yourself. If you are not working in an enterprise, read the user guide “Using Bria 3.0 for Windows – for Retail 
Deployments”.

Bria is a softphone from CounterPath that enables you to make VoIP voice and video calls, send and receive 
instant messages, share online status (presence) information, and exchange files. 

Standard Telephone Features
The CounterPath Bria softphone has all standard enterprise telephone features, including:

• Call display and Message Waiting Indicator (MWI).
• Speakerphone and Mute.
• Redial, Hold, Do Not Disturb.
• Call history – list of received, missed, and dialed calls.
• Call forward.
• Call transfer.
• Call record.
• Auto answer.
• Six-party audio conferencing.
• Three-party video conferencing.

Enhanced Features and Functions
Bria also supports the following features and functions:

• Video
• Support for several languages in addition to English: French, German, Italian, Portuguese, and Spanish. 
• IM and presence using the SIP SIMPLE protocol or the XMPP protocol.
• IM conferencing (group chat) via an XMPP account.
• Contact list containing the individual user’s contacts.
• Directory containing names from a shared LDAP directory or Microsoft® Active Directory®.
• File transfer via an XMPP account.
• Automatic detection and configuration of audio and video devices.
• Acoustic echo cancellation, automatic gain control, voice activity detection.
• Support for DTMF (RFC 2833 or inband DTMF). 
• Support for the following audio codecs (not all these codecs are included in the retail brands):

AMR Wideband (G.722.2), Broadvoice-32, Broadvoice-32 FEC, DVI4, DVI4 Wideband, EVRCm 
G.711aLaw, G.711uLaw, G.722, G.723, G.726, G.729, GSM, iLBC, L16 PCM Wideband, Speex, 
Speex FEC, Speex Wideband, Speex Wideband FEC.
1
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• Support for the following video codecs:
H.263, H.263+ 1998, H.264.

• Automatic selection of the best codec based on the other party’s capability, the available bandwidth, and 
network conditions. Bria switches the codec within a call in response to changing network conditions.

• Compliance to 3261 SIP standard.
• XMPP compliance as follows:

• RFC 3920
• RFC 3921
Supported extensions:

• XEP-0004
• XEP-0016
• XEP-0022
• XEP-0077
• XEP-0085
• XEP-0092
• XEP-0115

• Support for these firewall traversal solutions: STUN, TURN, or ICE.
2



2 Installation and Setup

2.1 Getting Ready

Multimedia Device Requirements
Bria requires both speakers and a microphone to make calls. Any of the following configurations are 
acceptable:

• External speakers and microphone
• Built-in speakers and microphone
• Dual-jack multimedia headset
• USB multimedia headset
• USB phone. 

HID-compliant devices can be configured to work with Bria.

Video Cameras
Calls made with Bria will work without a video camera, but a video camera is necessary to allow other parties to 
see your image. Bria will work with most USB video cameras.

2.2 Installing Bria
If your system administrator has not already installed Bria on your computer, obtain the application from your 
administrator and run the Bria installer and follow the prompts in the install wizard.

If you want to configure Bria immediately, then at the final step of the wizard, select Launch Bria.
3
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2.3 Starting Bria
First-time Startup
If Bria is not already running, start it as you would any other program: Use the Windows Start menu or 
double-click the desktop icon. The Bria Login dialog appears with the Profile set to “No login required”. 
 

1. Set the profile to the value specified by your system administrator. Typically:

• No login required: Used if you will manually configure Bria, as described below.
• DHCP provided: Used if Bria will be automatically configured for you and your system administrator 

has set up for DCHP discovery. 
• Manually configure login server: Used if Bria will be automatically configured for you but you must 

manually enter the server address (as provided by your system administrator).

2.  If you chose the DHCP or “Manually configure” profile, the login dialog appears for you to enter the login 
server (“Manually configure” profile only) and your credentials. This information is provided by your 
system administrator.

Press Login; the softphone GUI appears. 

Subsequent Startups
After the first-time startup, the Bria Login dialog will not appear if you selected the No login required profile. 

(If you started up the first time with “No login required” but in fact you do need to log in, go to the menu and 
choose Softphone > Preferences and enable login. See page 48.)
4
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2.4 Configuring Bria
Read this section if your system administrator advises you that you must either configure Bria or complete the 
configuration.

(If your administrator advises you that configuration is already done, go to “Setting up a Contact List” on 
page 6.)

1. From the Bria menu, choose Softphone > Account Settings. The SIP Account window appears.

2. Set up the first SIP account as instructed by your administrator. 

3. When done with the SIP account, click OK; the account is created and registered. 

4. If your administrator has instructed you to set up an XMPP account, choose Softphone > Account Settings 
again. This time the Account Settings window appears, showing the SIP account you have already set up.

5. Click Add > New XMPP Account. The XMPP Account window appears. 

6. Complete the window with the information obtained from the XMPP service provider.

7. When done with XMPP account, click OK.

8. On the Account Settings window, click Apply to register the newly added account. Click OK when the 
Status column is “Ready”. 
5
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2.5 Setting up a Contact List
Typically, you will want to create contacts in order to easily make phone calls, send IMs and transfer files. You 
can set up contacts in several ways:

• During a call that you place or receive, you can add the other party to your contact list. See “Handling an 
Established Call” on page 17.

• You can add addresses to the Contact list one by one. See page 34.
• You can use your Microsoft® Outlook® address book directly from Bria. See page 32.
• You can import a contact list from a file or from another application. See page 32.
• You can create a contact from an entry in the corporate directory, if your administrator has set this up; see 

“Directory Tab” on page 43.
For general information on contacts, see page 31.
6
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2.6 Troubleshooting
Bria includes three tools for helping you troubleshoot problems:

• You can verify that your microphone, speakers and camera are working and can set the volume to a 
comfortable level without having to actually place a phone call.

• You can verify that you are successfully connected to the network. 
• While you are on a phone call, you can test the quality of the audio. Note that to perform a valid test, you 

should be on an established call (not a call attempt). 

See page 57.

2.7 Checking for Bria Updates
Your system administrator should tell you about the policy for checking for and installing upgrades. 

To check for updates to Bria, choose Help > Check for Updates. The Auto Update window appears.

• If a new version of the software is available, you can download it from this window.
• If no newer version is available, this window informs you that your version is up to date.
7
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3 Using Bria

3.1 Starting and Quitting Bria
If Bria is not already running, start it as you would any other program: Use the Windows Start menu or 
double-click the desktop icon. Bria appears. To quit Bria, click Softphone > Exit or press Ctrl-Q.

3.2 The Onscreen Softphone 

Show/hide dial pad

Show/hide directory, IM archive, and workgroup

Open/close video window

Close to system tray. This icon does 
not shut down Bria

Bria menu. 
See below.

Resources. 
See page 31

Call entry field 
See page 11.

Minimize to system tray
9
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The Bria Menu
Bria. •Accounts. You will work with these settings only if advised to do so by your system administrator. 

• Preferences. These settings control the way that you work with Bria and apply to all accounts. See 
“Configuring Preferences” on page 48.

• Exit. To shut down Bria. You can also exit by pressing Ctrl+Q.
View. Changes how Bria looks. 

Contacts. Lets you work with contacts. 

Actions. Lists the actions that you can perform, depending on the current “state” of Bria. For example, if a 
contact is selected, it lists all the actions that can be performed on that contact. 

If your enterprise has configured Bria to display a Workgroup, you can view the Workgroup from the Actions 
menu.

Help. Provides access to various service-related features. 

Receiving an Online Status Request
If presence is enabled, then at any time you may get an Online Status Request dialog. For information on this 
request, see “Sharing Online Status” on page 39. 

 

USB Device Alert
If your headset is a “HID-compliant device”, the USB Device alert may appear the first time you start Bria. You 
can assign functions to the headset. For example, you can set the green button so that it answers an incoming 
call.

If you click Yes, the USB Device Button Setup window appears; see page 52.

If you click No, you can still access this window from the Softphone > Preferences > Devices panel (page 50).
10



Bria 3.0 for Windows User Guide – Enterprise Deployments
3.3 Placing a Call
You can contact someone using:

• A traditional phone number.
• A softphone address (for example, kperera@domainA.com)

Place the call as described in the table below. The outgoing call opens in its own call panel, below any other 
existing call panels. You will hear a ringing tone while Bria attempts to make a connection.

A call panel opens showing the call attempt, then the call established. For information on working with the call, 
see “Handling an Established Call” on page 17.

Dealing with an Auto Attendant

If you know that your call will be answered by an auto attendant and you know what menu items you will 
choose, you can include those menu items (DTMF) in the phone number when you dial it:

• Before the first DTMF number, include at least one capital P.
• You can include other Ps. Each P causes Bria to wait one second before sending the next character. 
• At the end of the input, you must include a ; character.

Example: To dial a number, add a 3-second delay and then press 44, enter this in the call entry field:

604551212PPP44;

Example: To dial a number, add a 6-second dely, then press 1 then 3 then 2, each with a two second delay:

604551212PPPPPP1PP3PP2;

Option From the... Description

Keying Dialpad or computer 
keyboard

1. Enter the number or address in the call entry field using the dialpad 
or the computer keyboard 

If entering a softphone address, you can enter the entire address 
(kpereira@domainA.com) or just the name (kpereira).
As you type, a suggestion for completing the entry may appear. 
Choose the suggestion or keep typing.

2. Click the Call button or press Enter. 

Drag-and-drop contact or 
previous call

Contacts or History tab Drag an entry from the Contacts or History tab. (If the tab contains lots 
of contacts, first search or filter the list.) 

Right-click a contact or 
previous call

Contacts or History tab Right-click an entry from the Contacts or History tab and choose Call.
(If the tab contains lots of entries, first search or filter the list.)

Double-click a contact Contacts tab Contacts have a “double-click” action that either makes an audio phone 
call or starts an IM. Each contact can be configured separately for this 
action. See the table on page 41.

Double-click a previous 
call

History tab Double-click an entry. An audio call is placed.

Redial Redial button • When the call entry field is empty, click the Call button.
• Or click the arrow in the call entry field and select a recent call.  

An audio call is placed.

Dialing Dialpad 1. If the dialpad is not visible, click the Show/Hide dialpad button.
2. Click the numbers on the dialpad to enter the phone number.
3. Click the Call button or press Enter.
11
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Call entry field

Click to place the call

Auto complete suggestions
12
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Selecting the Account to Use

This information applies only if you have more than one SIP account set up and enabled.

When you place a call, you can explicitly specify the account to use for that call. 

The account selection options appear only if you have two or more SIP accounts that are enabled and being used 
for phone calls. To make an account “useable” for phone calls, choose Softphone > Account Settings, select the 
account and change the Use For fields on the Accounts tab (page 46).

Choose the account to use. 
following the rules provided by 
your system administrator

This account will be used for all 
calls until you select a different 
account or go back to Auto 
Select

If you choose Auto Select, then the 
account to use depends on dial plan rules 
set up by your system administrator. If 
there are no dial plan rules, then the 
“preferred” account (page 46) is used.
13
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Placing another Call
To place a new call (without hanging up on the current call), simply place the call in the normal way. A second 
call panel opens below the current call. The first call is automatically put on hold.

Switch between the different calls by clicking Resume on the desired call panel. That call becomes the active 
call and all other calls are on hold. 

There is no limit to the number of calls you can make, although eventually the quality of audio and video will 
degrade because of limitations on the computer. We recommend no more than six concurrent calls. 

Hiding your Identity
You can hide your identity on a call, so that the other person will not see your name or number on their phone. 
Your ID will be hidden for all outgoing calls until you turn Hide my Number off.

Hide my Number is automatically turned off when you shut down.

Existing call

New outgoing call
Call panel menu

Turn Hide my Number on or off

The Anonymous indicator appears on the 
dashboard. Place the call in the usual way.
14
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3.4 Handling Incoming Calls
Bria must be running to answer incoming calls. (If Bria is not running, incoming calls may be directed to 
voicemail; check with your system administrator.)

As soon as an incoming call is received, a call panel appears, showing information about the call. 

In addition, the Call Alert box appears, even if Bria is minimized. For information on setting call alert 
preferences, see page 49.

   

Action From the... Description

Answer Call panel or Call Alert box Click Answer. Or press Enter (on the keyboard), if Bria is the active 
application.
If you are on another call, that first call is automatically put on hold. You are 
now talking to the new caller.

Call panel Click Forward; a call entry field appears.
Enter the name or number to forward to and click Forward Now.

Decline Call panel or Call Alert box Click Decline. There will be a busy signal. The call may be directed to 
voicemail (if you have this service).

Video Call panel or Call Alert box The caller wants to include video.
Click to answer a video call and start sending your video immediately

Audio Call panel or Call Alert box The caller wants to include video.
Click to answer without video; if you want (and if you have a camera), you will 
be able to add video later. 

Click to answer a video call 
and start sending your video 
immediately

Click to answer without video; if you 
want (and if you have a camera), you 
will be able to add video later. 

This is the alert for a video callThis is the alert for an audio-only call
15
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Auto Answer
You can set Bria to automatically answer all incoming calls. 

To turn auto answer off and on, in the Call panel click Options > Auto Answer. The AA icon appears in the 
menu bar.

Auto answer is initially configured to auto-answer after one ring, and to send only your audio when the call is 
established. To change this configuration choose Softphone > Preferences > Call Automation.

Auto answer is automatically turned off when you shut down.

Turn Auto Answer on or off

The Auto Answer indicator appears on the 
menu bar. 
16
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3.5 Handling an Established Call
While the call is in progress you can:

• Control the audio: use the speakerphone, mute the call, control volume.
• Record the call.
• Put the call on hold.
• Add the caller as a contact.
• Transfer the call. See the next page.
• Add video. Pause and resume video when video is already present. See “Handling Video Calls” on page 20

Ending a Call
Click the red End call button on the Call panel (the call can be active or on hold). The call panel closes after a 
few seconds.

Open or close the video window. 
See page 20

Speakerphone

Mute
Add the current caller as a 
contact. See “Adding a 
Contact using an Existing 
Address” on page 35.

Volume control

Place another call (current call is automatically 
put on hold). See page 14

See page 22Video. See page 20Transfer. See page 18

Start recording

See page 26
17
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3.6 Transfering a Call

Basic (Unattended) Transfer – Transfer this Call
You can transfer a call to any number without first speaking to the other person. The call will be 

• If you hang up immediately and the other person does not answer, the person you are transferring will have 
to hang up.

• If you do not hang up immediately and the other person does not answer, the call will come back to you

Type a name or number, or drag a contact 
into the field. 

Then click Transfer Now. 

Click the Transfer button

The call is put on hold and a call entry field appears.

The call may end immediately.

Or it may show “calling”, In this case, do not 
hang up immediately: if the other person does 
not answer, the call will come back to you.
18
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Attended Transfer – Call then Transfer
You can first speak to the target (the person you are transfering the call to), then click Transfer to complete the 
transfer.

When the other person answers, the Transfer 
Now button is enabled

Click the Transfer button

Type a name or number, or drag a contact 
into the field

Then click the button arrow and choose Call first

The call is put on hold and a call entry field appears

When you are ready, click 
Transfer Now. The call panel 
closes

Bria phones the new person

You can hang up the 
second call and return to 
the first call

You can cancel the transfer 
request and return to the 
first call

Or if the other person does not want to 
take the call, click Cancel and return to 
the first call
19
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3.7 Handling Video Calls

Placing a Video Call
You can start a call with video. See the table.
 

How From the... Description

Keying Dialpad or computer 
keyboard

1. Enter the number or address in the call entry field using the dialpad 
or the computer keyboard 

If entering a softphone address, you can enter the entire address 
(kpereira@domainA.com) or just the name (kpereira).
As you type, a suggestion for completing the entry may appear. 
Choose the suggestion or keep typing.

2. Click the arrow beside the Call button and choose Video call. 

Right-click a contact or 
previous call

Contacts or History tab Right-click an entry from the Contacts or History tab and choose Video 
Call. 
(If the tab contains lots of entries, first search or filter the list.)

Click the down arrow and 
choose Video call

Call entry field

Show/hide dialpad
20
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Adding Video

If you have a camera, you can click Start Video ( ) in the call panel. When you add video, the other party 
may (or may not) start sending their video to you.

Other Party Adds Video
If the other party starts their video, your video window automatically opens and the video is played. You can 

start sending your own video, if desired (and assuming you have a camera) by clicking Start Video( ) in the 
call panel.

Pausing and Resuming Video
Click Stop Video in the call panel or close the video window to pause sending your video.

Click Start Video to resume sending your video; the video window will open.

Status of your videoStart Video and Stop Video

Show/hide video window
21
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3.8 Conference Calls

Starting a Conference Call

From the Dashboard

From an Existing Call 

• Enter the number or address by typing

• Or select from the redial list

Then choose Start conference call

• Or drag a contact or history item

From One Established Call

From Two Established Call

During an Attended 
Transfer
22
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Managing the Conference
 

Adding More Participants
You can add more participants to an existing conference in any of these ways:

• Right-click on a contact or history item and choose Add to Conference Call.
• In the conference call panel, enter a name in the call entry field and click Add.
• Add in a separate call that is not part of the conference call: In the call panel for the individual call, click the 

down arrow and choose Merge Calls. This call is added to the conference call.

Send an Instant Message
Click the down arrow beside a participant name and choose Send Instant Message.

Removing a Participant
To remove one call from the conference, click the down arrow beside a participant name and choose Separate. 
The call becomes a separate call.

Ending the Conference
To hang up on everyone, click the End button.

Suspending the Conference
To suspend the conference, click the Hold button. All participants are put on hold. 

If you need to speak to one participant separately, put the conference on hold, separate the one participant from 
the conference, take that person off hold. When done, merge the participant back into the call.*check that this is 
true

Conference call entry field

Participant menu

Mute. When you mute during a video call, you may also 
want to click Stop Video to stop the video feed.
23
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Video Conference Calls 

Starting a Conference with Video
When you start a conference, video works as follows:

• Start conference from dashboard: Video is not included immediately. You must start video for each 
individual participant.

• Start conference from one established call: Video is included if the established call has video.
• Start conference from two established calls or from an attended transfer: Video is included with a particular 

participant if that participant had video before. For other participants, you must start video individually. 

Adding Video to an Existing Conference Call
Click the down arrow beside the participant and choose Start video. When you add video, the other party may 
(or may not) start sending their video to you. You can add video, even if you do not have a camera, in order to 
start receiving the other party’s video.

Click the Stop Video button to pause video for all participants who are currently receiving it.

Click the Start Video button to resume video for all participants whose video is paused.

How Video Is Shared
The conference host (the person who starts the conference) serves as the host for other video. Whatever the 
conference host is receiving will automatically be sent to the other parties. 

If the conference host pauses or stops video, other participants will no longer receive video.

This person already has video. 

This person does not have video. To add this person 
to the group who will receive video, choose Start 
video from the participant menu. 

Start and stop video for all participants who have 
“Video” beside their names

Closing the video window stops sending 
video to all participants who have “Video” 
beside their name.
24
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3.9 Voicemail
If your service includes voicemail and you have set up voicemail options (page 45), then when you have 
voicemail messages, the voicemail icon appears at the top of the phone (the icon may include a number). You 
can click the icon to automatically connect to voicemail and listen to your messages.

3.10 Forwarding Calls
Forwarding Calls
You can enable or disable forwarding so that calls will be forwarded to another number. You can set up 
forwarding so that calls are always forwarded or so that calls are forwarded only when you are on another call.

Ask your system administrator if you should set up forwarding through Bria. It is possible that your system 
administrator has set up this feature on the PBX, so there is no need to set it up in Bria.

To enable forwarding through Bria, click Softphone > Account Settings. Choose an account and click Edit, then 
click the Voicemail tab. For complete details, see page 45.

Voicemail icon
25
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3.11 Instant Messaging

Sending an IM
1. You can send an IM to a contact who has a softphone address.

2. Type the message. Include emoticons and formatting, as desired. 

To insert a return in the message, press Enter. (You can control the behavior of Enter and of Ctrl+Enter on 
the Softphone > Preferences > Application panel.)

3. Click Send.

Receiving an IM
When an IM is received, either the IM window or a Call Alert pops up. (To control which window appears, 
choose Softphone > Preferences > Application.)

From the Contacts tab Right-click on the contact and choose Send Instant Message. The contact must 
have a softphone address.

An active phone call If the person is a contact, choose Send Instant Message from the call panel 
menu.

An active conference call If the participant is a contact, choose Send Instant Message from the participant 
menu.

Click to edit the profile

Message input area
26
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Conference IM—Group Chat
Group chat allows you to exchange instant messages with a group of people in the same session. All people 
must have XMPP accounts configured in order to participate in group chat.

There is no limit to the number of participants in a group chat. You can also invite more participants during a 
group chat session.

1. In the Address Book on the Contacts tab, select the desired contacts. Contacts must be online.

2. Right-click the last selected contact and choose Start Group Chat. The invitation dialog appears.
 

Inviting More Participants
To invite more participants to a group chat, select online contacts from your Contact List and drag them to the 
Group Chat window. Any participant in the group chat can invite more participants.

Leaving a Group Chat
To leave group chat, close the group chat window.

If you have started the group chat and you leave the session, the session continues with the remaining 
participants.
27
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Viewing the IM Archive
You can view your recent IM activity for any contact or group chat session.

On the menu, choose View > Instant Message Archive. In the Archive window, select a contact from the list. 

Right-click to delete 
the selected 
conversation

Delete all the conversations for 
the selected contact
28
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3.12 Sending and Receiving Files

Sending Files
If you have an XMPP account, you can send files to another contact who has a Jabber address (meaning that 
they have an XMPP account). 

1. Choose one of these actions:

• Right-click a contact and choose Send Files; a standard Open dialog box opens. 
Select the files to send and click Open. The Send Files dialog appears with a “waiting” message. If you 
want, you can cancel the send before the other person retrieves the file.

• Drag a file from a folder to the IM window.

To cancel the file transfer before the other person retrieves the files, click Cancel.

Receiving Files
If you have an XMPP account, another person with an XMPP address may send you files. The following dialog 
appears, to allow you to save the file.
29
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3.13 Viewing Your Workgroup
The workgroup feature must be configured by a system administrator. 

The workgroup gives you a detailed view of phone-related activity for a team. You cannot remove yourself from 
the workgroup or add anyone to the workgroup without the assistance of the system administrator.

To view your workgroup, click View > Workgroup.
 

Click to call this 
person

Right-click the name to 
display this menu

Click to join this 
established call

Click to pick up this call 
that is coming into Al 
Michael’s line. An outgoing 
call panel will open on your 
softphone
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4 Using Resources

4.1 Contacts Tab

The Contacts tab displays your contacts and lets you specify multiple contact methods for them, including:

• Softphone address 
• Home phone number, business phone number, mobile phone number

Contacts are typically organized into groups. Bria includes built-in groups: “Family”, “Friends” and “Work”. 
You can add more groups, as desired.

Add a Contact

The online status of others. See page 39.

Filter contact list

Search entire contact list
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Populating the Contact List
At any time, but particularly when you first deploy Bria, you may want to populate the contact list with contacts 
from an external source.

From WebDAV or XCAP

If your system administrator has set up a WebDAV or XCAP server, then once Bria is configured to use this 
server for contact storage, the contacts from that source will automatically appear in the contact list. From then 
on, each time you add a contact, it will be stored on that server.

The contact list on WebDAV or XCAP is individual, not shared among users.

From an LDAP Directory or Active Directory

If your system administrator has set up an LDAP directory or Microsoft Active Directory, then once Bria is 
configured to connect to this directory, the contacts from that source will automatically appear in the Directory 
tab (page 43). From that tab, you can select people and set them up as contacts. 

Synchronizing with Microsoft Outlook

You can populate the Bria contact list by synchronizing with your Microsoft® Outlook® contacts. In this case, 
you are actually using your Outlook contacts from within Bria. When you start Bria, contacts are fetched from 
Outlook. When you add or modify a contact in Bria, the contact is actually saved in the Outlook personal 
address book. 

To synchronize with Outlook, set your contact list storage method to Microsoft Outlook. 

If you started using Bria with contact storage set to Local and then want to switch to Outlook, you can export 
the contacts currently stored locally in Bria and then import them into Outlook. Then when you switch to 
Outlook, these contacts will reappear along with all the other contacts from Outlook. See below for information 
on import and export.

Importing Contacts

You can populate the Bria contact list by importing from an external file or files. Your system administrator may 
have placed a file on a server for you to import. You can also import your own file or files, as many as required. 
The new contacts will be added to the existing contacts. 

If you are using Microsoft Outlook to store contacts, you cannot import or export; these menu items are 
disabled.

You can import a contact list from:

• A comma-separated file. Use this method to import from a Microsoft® Excel® file. You will first have to 
set up the file; see below. 

• A vCard file (*.vcf file). A vCard is an electronic business card that is often attached to an e-mail.
• A Microsoft Outlook or Microsoft® Exchange contact list (a *.pst file). 

1. From the main menu, click the Contacts menu and choose Import Contacts. The Import Contacts wizard 
starts. 

2. As soon as you click Finish on the wizard, the Contacts tab in Bria is updated to show the imported entries. 

Setting up an Excel File for Import

1. Remove any introductory text or headings from the top of the file. (You can keep text at the end of the file; 
it will be ignored during the import.)
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2. Insert a blank row as the first row, then insert the headings that Bria will use to interpret the meaning of 
each column. The columns can be in any order. The most popular headings are:

• entry_id
• display-name, given_name, surname
• postal_address
• pres_subscription. You can fill in this column in the file in order to set up contacts for presence outside 

of Bria. Enter “true” for contacts who online presence you want to see, leave blank or enter “false” for 
others. Entering “y” assumes that the user has a SIP or XMPP address (depending on which account 
handles presence) 

For a complete list of headings, see page 62.

3. Save the file as *.csv.

Exporting Contacts

You can export a contact list to a comma-separated file, a pst file or a vcf file.

1. From the main menu, click the Contacts menu and choose Export Contacts. The Export Contacts wizard 
starts. 

2. When you click Next, the export starts. The result is:

• For an Outlook export, the existing .pst file is updated to include the entries from the Bria contact list. 
If Outlook is open, the entries immediately appear in the contact list. 
All information in the Bria contact list is exported to Microsoft Outlook. Only information that can be 
displayed in Outlook actually appears in the Outlook Contacts window. Typically this means that all 
softphone addresses are exported (and stored in custom fields) but not displayed in Outlook.

• For other formats, a new file of the specified type is created.
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Managing Contacts and Groups
The following information does not apply if you are using your Microsoft® Outlook® address book from 
within Bria. Instead, read “Managing Contacts and Groups when Using Outlook” on page 36.

Adding a Contact

Click , or right-click a group and choose Add Contact to Group. The Contact Profile dialog appears. See the 
table.

Field Description

Display as
First name
Last name

Only the “Display as” name is required. This is the name that will appear in the call panel and the 
Call Alert when this person phones you.

Group Click to show the list of groups and check each group to add this contact to. 

Contact Methods You must enter at least one contact method. Enter as many contact methods as you want. Softphone 
entries, Jabber entries and e-mail entries must have the format <name>@<domain>.

See this person’s Softphone 
online presence

This box becomes enabled only if you have entered a softphone or Jabber address.
If you check this box, you will share your online status with this person; see page 39.

Introduction Message This button becomes enabled only if you have entered a softphone or Jabber address.
If you choose to see this person’s online status, you can enter a short message.

Double-click action Choose the desired method. This method will be used when you double-click this contact. 
For example, if you choose “IM:kperera@domainA.com”, then double-clicking this contact will 
open an IM window using this address (rather than any of the other addresses that exist for this 
contact).

On a new contact, this checkbox and the Introduction Message button 
become enabled once you enter a softphone address. On an existing 
contact, they become enabled if you enter another softphone address.
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Sharing Online Status

Online status information is handled by the account specified in the Accounts Settings window. To see which 
account is currently being used for online status information, choose Softphone > Account Settings.

Adding a Contact using an Existing Address
You can add a contact by capturing existing information: 

• If you are on a phone call with a person who is not a contact, click the Add to Contacts button in the call 
panel.

• On the History tab, select an entry that is not a contact. Right-click and choose Add as Contact.

The Contact Profile dialog appears. Complete the dialog as desired and press OK.

Changing Contact Information
To change the information for a contact, right-click the contact and choose Edit Profile. The Contact Profile 
dialog appears (page 34). 

Moving or Deleting a Contact
• To drag one or more contacts to a different group, select them and drag to the title bar of the new group.
• To delete one or more contacts, select them, right-click, and choose Delete Contact or Delete Selected. The 

contacts are removed from this group. If a contact belongs to several groups, it is removed from all groups.

Adding, Deleting or Renaming Groups
Select any group, right-click, and choose the appropriate menu item.

Contacts that have no group appear under “Ungrouped Contacts.” You can delete, but not rename, this group.
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Managing Contacts and Groups when Using Outlook
The following information applies if you are using your Microsoft® Outlook® address book from within Bria. 

Adding a Contact

Click , or right-click a group and choose Add Contact to Group. The Outlook Contact dialog appears. 
Complete the fields and save the information. The new contact will automatically appear in your Bria contact 
list.

One of the fields in this dialog is mapped to the Softphone field in Bria; Bria will assume that the phone number 
you put in this dialog can be used to place phone calls, send instant messages, and shared online status 
information. 

To check which field is mapped, choose Softphone > Preferences > Storage. See page 55.

Sharing Online Status

To share online information with a newly added contact, select the contact and right-click and choose Subscribe 
to presence.

Online status information is handled by the account specified in the Accounts Settings window. To see which 
account is currently being used for online status information, choose Softphone > Account Settings.

Adding a Contact using an Existing Address
You can add a contact by capturing existing information: 

• If you are on a phone call with a person who is not a contact, click the Add to Contacts button in the call 
panel

• On the History tab, select an entry that is not a contact. Right-click and choose Add as Contact.

The Outlook contact dialog appears. Complete the dialog as desired and press OK.

Changing Contact Information
To change the information for a contact, right-click the contact and choose Edit Profile. The Outlook contact 
dialog appears. 

Deleting a Contact
Delete contacts from within Outlook. 

Managing Groups
Bria uses the groups that are set up in Outlook. If no groups are set up, all contacts are added to a group called 
“Unwrapped Contacts”. You cannot rename or delete this group. 
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Using Contacts

Contact Flyout
Click a contact to show the Contact flyout. This flyout shows all the contact methods set up for the contact. You 
can click a contact method to perform its action.

Phone or IM the person • Double-click the contact to start a phone call or IM to the person 
(depending on how double-clicking is configured in the contact’s 
profile).

• Drag the contact to the call entry field to start a phone call.

Phone the person Right-click and choose Call. If necessary, click the desired number.

Send an IM Right-click and choose Send Instant Message. See page 26.

You can watch the contact’s 
online status, if the contact has a 
softphone address

See the table on page 41 for the meaning of the online status icons. 

See “Sharing Online Status” on page 39 for information on obtaining online 
status information.

Click a contact method
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4.2 History Tab

Managing the Lists of Calls
You can right-click on an entry in a list to:

• Delete the entry.
• Delete all entries in the list.
• Edit the profile if the entry is a contact.
• Add as contact. The Add a Contact dialog appears. For more information on this dialog, see “Adding a 

Contact using an Existing Address” on page 35.

Phoning from History
You can:

• Right-click on an entry to place a call to this person, using the contact method that was used for this call. 
• You can double-click to place an audio call.
• Place a call to this person and add them to a conference call that is in progress. For more information on 

conference calls, see page 22.

Filter list

Incoming missed call

Incoming call that was 
answered

Outgoing call, either 
attempted or established

Detach the history list
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4.3 Sharing Online Status
You can publish your online status to contacts who have softphone address, and you can set up Bria to view the 
online status of other contacts. Typical online statuses are available, on the phone, busy, and so on. 

Sharing Online Status

Watching Others’ Status
To watch a contact’s status, that contact must be tagged:

• When you create a contact by entering details in the Contact Profile, the contact is automatically set up so 
that you share status information. (If you created a contact by importing a contact list, it is not automatically 
set up to shared. You must display the Contact Profile and check the presence checkbox.)

• Or if you are using Outlook as your contact storage, start sharing status information by selecting one or 
more contacts and choosing Subscribe to presence. 

Bria sends the contact a notification request. The request asks that you be able to see that person’s status. If the 
person allows this request, then the icon beside their name (in your Contacts) becomes color coded to specify 
their status. 

Your online status

Online status of other people

This person may be 
logged out
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Allowing Other Parties to See your Status (Publishing your Status)
Continuing from above, when the other person allows the notification request, your name is added to their 
contact list. As soon as you are added to their list, a request is sent back to you requesting that they be able to 
see your status. Bria accepts this request automatically, and the other person can now see your status.

Setting the Presence Account
Online status information (presence) is always handled through the XMPP account (if you have one). If you do 
not have an XMPP account, it is handled through one of the SIP accounts; see the Accounts window. Do not 
change the account that is used for presence unless instructed to do so by your system administrator.

Receiving an Online Status Request
When someone who is not one of your contacts has you as a contact on their end, you receive an Online Status 
Request.

The request appears to you as an Online Status Request. You must respond to the request: 

• Allow the request and create a new contact using this address. This option is selected for you if you do not 
currently have a contact with this SIP address. Because you allow the request, you will no longer be 
bothered by requests from this person. In addition, this same request will automatically be sent from your 
Bria to the other person, so that you can see their online status.

• Allow the request and update the contact to allow the person to see your online status. This option is 
selected for you if you already have a contact with this SIP address but you were not previously sharing 
your online status with this person. Because you allow the request, you will no longer be bothered by 
requests from this person. In addition, this same request will automatically be sent from your Bria to the 
other person, so that you can see their online status.

• Ignore the request: The other person will not be able to see your online status. The Online Status Request 
may appear again in this session or a future session

(If you are using Outlook as your contact storage, clicking Allow opens the Outlook contact dialog; save and 
close the dialog to allow the person to see your online status.)
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Setting your Online Status

Changing your Status
Click the down arrow beside the online status indicator on Bria, and select the desired online status. See below.

When your online status changes, the new status is sent to everyone who has permission to see your status

Setting up Status Indicators
You can create a custom status indicator: click the down arrow beside the status indicator, and choose Custom 
Message.
 

Indicator Meaning for your Status Meaning for Others’ Status

Available Either:
• You have set your status to this value. 
• Bria has determined that you are logged on but not on the phone or 

idle.

When you have this status, Bria will automatically detect when you 
are idle or on the phone, and change the status to match.

You can contact this person.

Busy You have set your status to this value. Bria will never automatically 
switch you out of this status; you must switch yourself.

You can contact this person.

Away You have set your status to this value. Bria will never automatically 
switch you out of this status; you must switch yourself.

You can contact this person.

On the phone Either:
• You have set your status to this value. In this case, Bria will never 

automatically switch you out of this status; you must switch 
yourself.

• You started a phone call when your status was “Available”. When 
your call finishes, your status reverts to “Available”.

You can contact this person.

Idle You have not moved or clicked the mouse or pressed a keyboard key 
for the Idle period. To set the Idle period see Softphone > Preferences 
> Application.
As soon as you click the mouse or keyboard, your status changes to 
“Available”.

You can contact this person.

Appear offline You have set your status to this value. The other person sees you as 
offline, even though you are actually online. The other person cannot 
tell the difference between this status and you really being offline.

The contact is either not logged on or 
else is not set up to share online 
status. 

No icon Not applicable You are not watching the other 
person’s status.
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Adding Contacts to the Alert List (Buddy Pounces)
You can add a contact to the Alert List in order to request to be notified when the online status of a contact 
changes. 

Right-click the contact or contacts and choose Add to Alert List. The Alert List icon appears beside the contact:

When the contact’s status changes, a notification appears.

Alert List icon

The time at which the 
contact’s status changed

Click to keep the contact on the alert list; the next time the 
contact’s status changes, another notification will appear.
Or leave unchecked to stop receiving notifications.

Click to phone or IM this 
person
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4.4 Directory Tab
The Directory tab appears only if your system administrator has set up Bria to access a corporate directory. 

Phone a Person
Right-click an entry and choose Call or Video Call. The call is placed immediately. 

Create a Contact
Right-click an entry and choose Add as Contact. The Contact Profile window appears, populated with all the 
information from the directory (not only the information displayed in the tab). (If you are using Outlook 
contacts from within Bria, the Outlook contact dialog appears, also populated with information.)

Complete the window with any missing information that you want to record and press OK.

If the information for a person in the directory ever changes, you can right-click the entry and choose Update 
Contact. 

Only one number appears for each entry. 
There may be other numbers that will 
show if you try to call this person.
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5 Configuring Bria

You can configure Bria in several ways:

• Configure global behavior. See “Configuring Preferences” on page 48.
• Configure the behavior on a per-account basis. See “Configuring Accounts” on page 45.

5.1 Configuring Accounts
In general, you will work with accounts only when advised to do so by your system administrator. The only 
feature that you might set up to suit yourself is call forwarding, which is on the Voicemail tab.

1. Choose Softphone > Accounts. The Account Settings window appears. 

2. Select the SIP account and click Edit. The SIP Accounts window appears. Complete all the tabs using 
information obtained from your system administrator. 

Enable accounts as instructed 
by your system administrator

The functions this account is being used for. 
If you have only one SIP account, a dots always appears in the 
Call column when the account is enabled. A dot appears in the IM 
column only if you do not have an XMPP account.
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Accounts Settings Window with Multiple SIP Accounts
If you have more than one SIP account, the window appears as shown below.

If you have more than one SIP account, make sure you have set up each account correctly for phone calls and 
for IM and online status (presence).

1. Set up the “use for” information: 

• If you do not have an XMPP account: Open the Accounts tab for each SIP account and check the Use 
For Call and Use for IM/Presence fields correctly (as advised by your system administrator).

• If you do have an XMPP account: Open the Accounts tab for each SIP account and check the Use For 
Call field correctly (as advised by your system administrator). The Use for IM field is ignored because 
you will use XMPP for IMs and online status (presence).

2. Back on the accounts list, enable accounts as advised by your system administrator.

3. Set the Preferred account for calls. Only enabled accounts are displayed in the dropdown list.

4. Click Apply. The icons in the Call column and IM column are updated: 

• For phone calls: the account is the “preferred account”.
• For IM and presence: you are using this account for IM and online status. Only one account can 

have this icon.

• For phone calls: this account can be used for phone calls by selecting it on the dashboard 
(page 13)

• For IM and presence: not used

• For phone calls: this account cannot be used for phone calls
• For IM and presence: this account cannot be used for IMs

Enable accounts as instructed 
by your system administrator

The functions this account is being used 
for. See below.

This account will be used for calls if Auto Select is used 
(page 13) and there are no dial plan rules for selecting 
the account
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SIP Account Properties – Voicemail

In general, your system administrator will provide the values for fields in this tab. The only fields that you can 
set to suit yourself are:
• Always forward to this address: To always forward phone calls, click the box and enter the address to 

forward to. Phone calls received on other accounts (if you have them) are not affected by enabling this field. 
Always forward works only when Bria is running.

• When on the phone, forward to: To forward only when you are on another phone call, click the box and 
enter the address to forward to. Phone calls received on other accounts (if you have them) are not affected 
by enabling this field. 
Always forward works only when Bria is running.
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5.2 Configuring Preferences
Choose Softphone > Preferences. The Preferences window appears. 

The Preferences panels let you control the way that you work with Bria. 

Preferences – Application

This panel lets you set your preferences for general GUI behavior and lets you set up for login.

Login Options
The “Enable login screen” field is used only when you started up Bria with the “No login required” profile 
(page 4) but in fact you do need to log in. To recover from this mistake:

• Check this field and shut down Bria
• Start Bria again. The Bria Login dialog will appear. Select the correct option and log in. 
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Preferences – Alerts & Sounds

The tabs on this panel let you control the Call Alerts box and lets you assign sounds. 

Alerts

You can control whether the Call Alert box is displayed in different situations. 

You can also control how you are alerted to an incoming IM: either with a small IM Alert box or with the IM 
window itself.

Sounds

You can assign specific sounds to a variety of actions or “events”.

1. Select the Enable sounds check box and select the check boxes for each desired event, or clear the Enable 
sounds check box to disable all sounds.

2. You can change the sound for each event: select the individual event. The value in Sound preference will 
change. Select the desired sound.

You can import sounds; these will be added to the list of sounds you can choose from when assigning a sound to 
an event.
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Preferences – Devices

Bria automatically detects devices at each startup, and selects the most appropriate device for each purpose. If 
you do not like this selection, you can override it on this panel.

If you override a selection, it will apply the next time you start Bria, unless the device is no longer available, in 
which case Bria will again select the device to use.

Table 1: Preferences – Devices

Field Description

Headset Mode

Speaker 
Microphone 

Change these fields only if you want to override the devices that Bria automatically selected.
In both these fields, select the headset you are using.
The headset is the device that is usually used for audio out (the sound you hear) and audio in 
(recording your voice). The only situation in which the headset is not used is when the Speaker 
Phone button on the dialpad is pressed. 
Therefore, unless you will always be using Bria in speakerphone mode, you must make a selection 
here.
Select the headset in both the Speaker device field and Microphone device field.

HID Device If the selected headset device is a HID-compliant device, this field specifies that device. You can 
click Setup in order to assign functions to the device. For example, you can set the green button so 
that it answers an incoming call.

Zero-touch device 
configuration

Typically, leave on. When device configuration is on, if you change your audio or video device, 
Bria will automatically detect the new device and start using it.

Also ring PC speaker Click on or off, to suit your preference.

Test Devices For information on the Test Devices button, see page 57.
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Speakerphone Mode

Speaker Change this field only if you want to override the devices that Bria automatically selected.
Make the appropriate choice:
• Select the device that you want to use for audio out (the sound you hear) when the Speaker 

Phone button is pressed. Make sure you select a speaker device (not the headset).
• Select None if you do not have a speaker phone. The Speaker Phone button on the dialpad is 

disabled.

Microphone Change this field only if you want to override the devices that Bria automatically selected.
Make the appropriate choice:
• Select the device that you want to use for audio in (recording your voice) when the Speaker 

Phone button is pressed. 

It can be any microphone: it does not have to be the microphone on the device you specified as 
the speaker device. For example, it can be the microphone on your camera. 

• Select None if you do not have a speaker phone. The Speaker Phone button on the dialpad is 
disabled.

HID Device If the selected speakerphone device is a HID-compliant device, this field specifies that device. You 
can click Setup in order to assign functions to the device. For example, you can set the green button 
so that it answers an incoming call.
See below for details.
(If the speakerphone device is the same as the headset device and you have already configured the 
device, there is no need to click Setup again.)

Other Device

Ring On Change this field only if you want to override the devices that Bria automatically selected.
The device where you want to hear the phone ringing: the headset, the speakerphone, or none.

Camera This field appears only on versions of Bria that include video functionality.
Change this field only if you want to override the devices that Bria automatically selected.
Select the camera model.

Table 1: Preferences – Devices

Field Description
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HID Devices: USB Device Button Setup
You can assign functions to a HID-compliant device. For example, you can set the green button so that it 
answers an incoming call.
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Preferences – Network

Preferences – Audio Codecs
Change the settings on this tab only if advised to do so by your system administrator.

Preferences – Video Codecs
Change the settings on this tab only if advised to do so by your system administrator.

Preferences – Quality of Service
Change the settings on this tab only if advised to do so by your system administrator.

Table 2: Preferences – Network

Field Description

Network Connection Speed Select the type of network connection for your computer.
The sliders move to show the bitrate that will be used for sending and receiving. These rates are 
typical rates for the selected configuration.
If you know that your computer and network can handle a faster sending speed, click Custom 
and move the slider.
It is recommended that you not change the receiving speed.
You will know that you have set the sending speed too high if:
• The remote video shows black areas or is slow or jerky.
• The remote audio is garbled.

You will know that you have set the sending speed too low if the audio is good but the video is of 
poor quality (grainy).
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Preferences – Media Quality

Video Quality

Enable this option Check or uncheck to flip the video image.

Resolution – Limit available 
resolution

If you enable this field, Bria will determine the maximum quality that your computer can handle 
and will disable unapplicable options in the list of possible resolutions

Resolution Leave at standard, or change the size as follows:
• Set it to high if you have a good camera and a computer with a fast CPU. You will know that 

you have set the size too large if:

Your computer slows down (the video is using too much CPU)
The video shows black areas or is slow or jerky.

• Typically set it to low only in special situations, for example, when using wi-fi in a hotel. You 
will know that you have set the size too small if the video is fuzzy.

Audio Quality

Reduce echo Turning this feature on improves sound quality. This feature is typically on.

Reduce background noise Automatically attempts to remove background noise.
Typically on for the speakerphone.

Automatic gain control This feature is typically on.

Preserve bandwidth When this feature is on, Bria stops sending audio when you are not talking.
When this feature is off, Bria always sends audio, which uses more bandwidth but may result in 
better call quality.
Typically off. However, if you are using a slow (dial-up or ISDN) connection, you may want to 
turn it on. 

Volume Control Choose the setting that suits your setup.
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Preferences – Directory
Change the settings on this panel only if advised to do so by your system administrator.

Preferences – Call Automation

These settings let you configure how you want auto answer to handle incoming calls, when Auto Answer is 
enabled. (To enable Auto Answer, see page 16).

Preferences – Contact Storage
Change the settings on this tab only if advised to do so by your system administrator.
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Preferences – Advanced

Table 3: Preferences – Advanced

Field Description

Use slower but more compatible video 
format

Turning this field on may improve performance when running Bria on older hardware.

DTMF You may need to change the DTMF configuration if you cannot interact with interactive 
voice response systems (auto attendants, voice-activated menus, and so on).

RTP This timer controls how calls are disconnected when Bria determines that there is a 
problem with the call and the other party has probably disappeared (assuming that you 
have not yourself detected the problem and hung up manually).
Typically, the timer is enabled. It is recommended that you not disable it.
You can change the length of the timer, but do not set it to less than 30 seconds.

Recording folder The folder where files for recording of phone calls will be saved.

Use old style hold Change this setting only if your VoIP service provider advises you to do so.
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A Troubleshooting
Choose Help > Troubleshooting to display the Troubleshooting window. 

Testing Audio and Video Devices
You can verify that your microphone, speakers and camera are working and can set the volume to a comfortable 
level without having to actually place a phone call.
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Testing the Network Connection
You can verify that you are successfully connected to the network. 
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Testing Audio Quality
While you are on a phone call, you can test the quality of the audio. Note that to perform a valid test, you should 
be on an established call (not a call attempt). 
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Diagnostics
Only use this panel if instructed to do so by your system administrator.
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B Application Hot Keys
Function Keyboard Shortcut

Decline an incoming call Ctrl - D

Redial the last dialed number Ctrl - R
or Ctrl - R then Enter

End the call
End the conference call (hang up on all 
participants)

Ctrl - E

Hold or resume the call when the focus is on 
this call panel

Ctrl - H

Mute when the focus is on this call panel Ctrl - M
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C Contact List Headings
Following is a list of all the headings that are used in the Bria contact list. This list can be useful when 
formatting a contact list in order to import it into Bria. For details, see “Importing Contacts” on page 32

uri business_number sms_addresss

display-name business_number2 ms_address2

entry_id business_number3 sms_address3

given_name business_number4 sms_address4

surname business_number5 sms_address5

email_address business_number6 sms_address6

email_address2 mobile_number custom_fields

email_address3 mobile_number2 custom_fields2

email_address4 mobile_number3 custom_fields3

email_address5 mobile_number4 custom_fields4

email_address6 mobile_number5 pres_subscription

sip_address mobile_number6

sip_address2 fax_number

sip_address3 fax_number2

sip_address4 fax_number3

sip_address5 fax_number4

sip_address6 fax_number5

home_number fax_number6

home_number2 groups

home_number3 comment

home_number4 postal_address

home_number5 default_address

home_number6 default_address_type
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D Other Ways to Run Bria 

D.1 From a Hyperlink
You can attach a hyperlink to a phone number or softphone address that, when clicked, starts Bria and dials the 
number. Attach a hyperlink with this format:

<a href="sip:<address or number>">dial <address or number></a>

For example:

<a href="sip:kperera@domainA.com">dial kpereira@domainA.com</a>

D.2 From the Command Line
You can start Bria from a DOS prompt. You may need to add Bria.exe to the PATH. Then type:

Bria30.exe

You can also run these action commands: 

Bria 3.0>Bria30.exe -action=<action>=<input>

where action and input are:

call?to         the remote URI

im?to         the remote URI

add?contact  the contact URI

quit
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E Glossary
AEC Acoustic echo cancellation. Processing of the audio or video signal to reduce the echo 

effect that can arise with a speakerphone or that can arise if the sound from the 
speakerphone or headphone leaks into the microphone. 

AGC Automatic gain control. Processing of the audio or video signal to adjust the 
microphone volume level so that the other party does not hear the distortion that 
might be caused by too high a microphone input or too low volume (due to too low 
input level).

AVI Audio Video Interleave. A multimedia container format. AVI files contain both audio 
and video data in a standard container that allows simultaneous playback.

Broadband Broad or wide bandwidth. In data transmission, the wider the band, the more data it is 
possible to transmit in a given time span. A cable, DSL and ADSL connection to the 
network provide broadband for data transmission. A dialup or ISDN connection 
typically provide a narrow bandwidth for data transmission.

Codec The format by which audio or video streams are compressed for transmission over 
networks.

Dial plan The rules that Bria follows in order to interpret the softphone address or phone 
number that the user has entered and to modify the number or address, as required, to 
ensure that the call will be placed successfully. 

DTMF Dual-tone multi frequency. DTMF is the system that is used in interactive voice-
response menu systems such as the menu system for accessing voicemail messages. 
The DTMF system allows the user to interact with the menu by pressing keys on a 
dialpad or keyboard.

HID Human interface device. In Bria, if the headset is HID-compliant, the user can 
configure the buttons on the device to invoke functions on Bria such as answering an 
incoming call.

IM Instant Messaging. A technology that lets users send text message and files for near 
instantaneous delivery and display on each others’ computers.

IP Internet Protocol. A data-oriented protocol used for communicating data across a 
network. IP is the most common protocol used on the internet.

IP address A unique number that devices use in order to identify and communicate with each 
other on a computer network using the IP standard. 

Media In a VoIP phone call, the audio and video portion of the information in a call. 
Compare to “Signaling”.

MWI Message Waiting Indicator. An indicator that there is a voicemail message for the 
owner of an account.

Narrowband In data transmission, the wider the band, the more data it is possible to transmit in a 
given time span. A cable, DSL and ADSL connection to the network provide 
broadband for data transmission. A dialup or ISDN connection typically provide a 
narrow bandwidth for data transmission.

Presence An instant messaging feature that allows users to share information about their online 
status.

Proxy See SIP account.
PSTN Public Switch Telephone Network. The traditional land-line phone network.
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RFC Request for Comment. A document that describes an aspect of an internet technology. 
An RFC may be a proposed, draft or full internet standard.

RTP Real-time Transport Protocol. A protocol for delivering the media portion of a data 
transmission over an IP network. SRTP is another media protocol.

Signaling In a VoIP phone call, the information in a call that deals with establishing and 
controlling the connection, and managing the network. The non-signaling portion of 
the call is the Media.

SIMPLE protocol Session Initiation Protocol for Instant Messaging and Presence Leveraging 
Extensions. The instant messaging (IM) protocol followed by Bria. It encapsulate the 
rules for exchanging instant messages.

SIP Session Initiation Protocol. The signaling protocol followed by Bria for handling 
phone calls. 

SIP account An account that provides the user the ability to make VoIP phone calls. The account 
encapsulates the rules and functions the user can access.

softphone address The address used to connect to a SIP endpoint. In other words, the “phone number” 
used in a VoIP phone call. For example, sip:joseph@domainA.com.

SRTP Secure Real-time Transport Protocol. A protocol for delivering the media portion of a 
data transmission over an IP network. SRTP is a secure protocol, which means that 
the media is encrypted. RTP is another media protocol.

TCP Transmission Control Protocol. A transport protocol for delivering data over an IP 
network. Other transport protocols are TLS and UDP.

TLS Transport Layer Security. A transport protocol for delivering data over an IP network. 
TLS is a secure transport protocol, which means that all the data being transmitted 
(signaling and media) is encrypted. Other transport protocols are TCP and UDP.

UDP User Datagram Protocol. A transport protocol for delivering data over an IP network. 
Other transport protocols are TCP and TLS.

URI Uniform Resource Identifier. A name or address that identifies a location on the world 
wide web. A softphone address is a type of URI.

URL Uniform Resource Locator. A URI that both identifies a name or address and indicates 
how to locate it. 

USB device Universal Serial Bus device. A device that follows a specific communications 
standard. A headset may be a “USB type” of headset. 

VAD Voice Activity Detection. A technology that detects if audio is a human voice or 
background noise. Bria includes a feature (Preserve bandwidth on the Network panel 
of the Preferences window) that controls whether audio is transmitted when VAD 
determines that no one is actually speaking.

vCard An electronic business card that is often attached to an e-mail. It often appears as a 
“signature” block that identifies the person, their title, and their business.

VoIP Voice over Internet Protocol. A variation of IP used for sending voice data over the 
internet, in other words, used for making phone calls over the internet.

WAV Or WAVE. A file format standard for storing audio on PCs.
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